Menu Linking Page Sections

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #14696
    Gjlopemangjlopeman
    Member

    I have been attempting to get page scrolling via the menu to work for some time now. I have own both Fusion and Agile and I got it to work fine in Agile for another site I setup. I have tried wiping the server and starting fresh. I have tried all of the possible syntax that would allow for it. All I have been able to do is get all of the links to take me to the top of the page. I have attempted:

    (I believe this is the correct syntax.)Domainname.com/#menuitem
    http://domainname.com/#menuitem
    http://www.domainname.com/#menuitem
    Domainname.com/home/#menuitem
    Domainname.com#menuitem
    Domainname.com/page-section/#menuitem
    I have my permalinking setup to post name.

    What am I missing here?

    #14704
    VeenaVeena
    Moderator

    You need to give the page section id immediately after the domain name – http://domainname.com/#pagesection-id

    Pls go through the first section of themedocumentation – Site Configuration.

    #14724
    Gjlopemangjlopeman
    Member

    I have done this. It does not work.

    Attachments:
    #14733
    VeenaVeena
    Moderator

    Can you pls share a link to your site with temporary login details as a private reply here?
    I think you are giving menuitem name instead of pagesection-id.

    #14734
    Gjlopemangjlopeman
    Member
    This reply has been marked as private.
    #14743
    VeenaVeena
    Moderator
    This reply has been marked as private.
Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Fusion Theme Support’ is closed to new topics and replies.