Menu and Category not saving

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2401
    SarojaSaroja
    Member

    Hi there,

    For some reason, the menu is not showing, when I create a new one and save it, it is not saving it. Same is happening with portfolio categories, blog categories. When I save a particular post in the blog or a portfolio entry it is not saving. For example, I check the category “blog” and push update. It updates, and the checked box is not checked. Is this a theme issue or something else. I am using 3.0 version.

    Please help.

    this is the site: http://tinyurl.com/ougo48q

    #2426
    Livemeshlivemesh
    Keymaster

    Looks like a configuration issue than a theme one. Have to look at error log to see what’s happening. If you see any errors in the error log located in the wordpress install folder, pls send the same to me.

    If you want me to take a look, pls reply as a private message here with the site URL and a temporary login to the WordPress dashboard, along with a temporary FTP access to this site so that I can debug this for you. You may also email me the same (see bottom right box in my profile page).

    #2427
    Livemeshlivemesh
    Keymaster

    BTW, your site itself looks pretty healthy with no errors at least on the home page. The problem you are having could also be due to script errors on the admin dashboard.

    #2461
    SarojaSaroja
    Member

    I took some help. The programmer told me the relationship table was not working. Se he fixed that and we had to reassign the categories to all the posts and portfolio items. Thank you for your response.

    #2464
    Livemeshlivemesh
    Keymaster

    Glad to hear that you were able to resolve this. Thanks for letting us know.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.