Marketing,News, Blog posts Not sliding

Support Forums for LiveMesh Themes & Plugins Forums Invent Theme Support Marketing,News, Blog posts Not sliding

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #23923
    RoyalRoyal
    Member

    Marketing,News and Blog posts Not sliding automatically in invent theme, manually it will work in my home page in my website,Any one help me as soon as possible ,find the attachment of screenshot.

    Attachments:
    #23937
    VeenaVeena
    Moderator

    Pls set Auto play to true in edit widget screen .
    If still you face trouble pls share a link to your site with a temp login here as a private reply.

    #24121
    RoyalRoyal
    Member
    This reply has been marked as private.
    #24127
    VeenaVeena
    Moderator

    In the page edit window you should see an edit button corresponding to each widget pls click the edit button and then you will be able to see carousel settings ..

    Attachments:
    #24154
    RoyalRoyal
    Member

    sir, that setting is not in the homepage..please find the attachment of my screen shot,after clicking edit button on particular plugin that slider details only showing.pls help me to solve

    Attachments:
    #24166
    VeenaVeena
    Moderator

    The widget settings are for those who has created page using siteorigin page builder + livemesh siteorigin widgets .

    You can directly change the shortcode parameter since you are using pagesections with shortcode .

    [post_snippets_carousel id="news-carousel" post_type="news" navigation="true" post_count=6 image_size='medium' display_title=true show_meta=true display_summary=true show_excerpt="true" excerpt_count=10 hide_thumbnail="false" navigation="true" auto_play=true]
    

    The details of all the shortcodes are available in themedocumentation, pls check .
    Thanks.

    #24287
    RoyalRoyal
    Member

    Now its working ..thanks great job

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Marketing,News, Blog posts Not sliding’ is closed to new replies.