Marketing pretty photo ipad issues

Support Forums for LiveMesh Themes & Plugins Forums Agile Theme Support Marketing pretty photo ipad issues

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5303
    Egoexmachinaegoexmachina
    Member

    I am using pretty photo to show 2 vimeo videos in the section labeled “marketing”. It works fine on a computer, but the links don´t work at all on an ipad. No response at all when tapping the image or the text link below.

    Also, on the ipad, the links in the PRICING section don´t work.

    I don´t see anybody else posting on these issues, so there may be something I am doing wrong.

    #5304
    Egoexmachinaegoexmachina
    Member
    This reply has been marked as private.
    #5305
    Egoexmachinaegoexmachina
    Member

    It is the tapping that does not work. If I hold it and choose “Open”, it works fine. Same with the links in the pricing plans section. Any way to solve this?

    #5347
    RaghavendraRaghavendra
    Moderator

    Well I checked your site and our demo site on my iPad. The links to videos work fine – they open a popup with video and video does play for both the links in that section. I checked on both Safari and Chrome browsers and they work fine. The buttons on the Pricing are behaving normally too.

    Can I know which version of iOS you are using? I tested it with 7.0x version of iOS. Probably you need to test it a bit with other devices and see if you replicate the issue.

    #5350
    Egoexmachinaegoexmachina
    Member

    Well, great, it seems to be working now. it´s iOS 7, too. Thanks for checking. Sorry for your troubles.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Marketing pretty photo ipad issues’ is closed to new replies.