LearnDash Quiz Not Working in Focus Mode

Support Forums for LiveMesh Themes & Plugins Forums Invent Theme Support LearnDash Quiz Not Working in Focus Mode

This topic is: not resolved

Tagged: ,

This topic contains 1 reply, has 1 voice, and was last updated by Asapelearning asapelearning 1 month, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31753
    Asapelearning
    asapelearning
    Participant
    Post count: 25

    I just updated to LearnDash 3.0.6.1 on my Dev site and when you turn on Focus Mode, the “Start Quiz” button no longer works. I’ve narrowed the issue down to the Invent Theme (I disabled all plugins except LearnDash and it still wouldn’t work). Any idea how to get Focus Mode quizzes to work with your theme?

    #31759
    Asapelearning
    asapelearning
    Participant
    Post count: 25

    I asked LearnDash is there was anything specific in your theme that could be causing focus mode to not work and their reply was:

    It’s hard to say, but I would start by looking to see if there’s a JavaScript conflict. Sometimes, importing a script incorrectly on a page can cause this.

    If they find that there is code change needed on our part, we’re happy to look into it further and see if that’s possible.

    Please let me know if you are able to find out what in the theme is causing the issue with quizzes and focus mode and I can pass it along to LearnDash, in case others experience the same issue.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.