Issues with Child theme

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #11091
    Yuhanlinyuhanlin
    Member

    Trying to update style.css for the child theme and it’s not updating. I’ve activated Invent Child theme and the only way is through Custom CSS.

    Any ideas?

    #11096
    RaghavendraRaghavendra
    Moderator

    Can you pls post a temp login to the site here as a private message so that we can take a look? Should work without issues.

    #11262
    Yuhanlinyuhanlin
    Member

    hi just wondering if you received my private post?

    #11267
    VeenaVeena
    Moderator

    We haven’t recieved.

    #11268
    Yuhanlinyuhanlin
    Member

    That’s weird. I sent 2 private replies. Can you give me an email address to send to instead?

    #11269
    VeenaVeena
    Moderator

    Pls send us an email via our profile page – http://themeforest.net/user/LiveMesh#contact .

    #11315
    RaghavendraRaghavendra
    Moderator

    The issue you are facing with the child theme is perhaps similar to what is discussed here. Pls review and let me know if you think the issue is different –

    http://support.livemeshthemes.com/forums/topic/child-theme-css-overrides/

    I see that the child theme style.css is loaded in your page. So, it is more a question of how the style.css works in WordPress and its limitation when it comes overriding the CSS which loads after the style.css gets loaded.

    #13067
    Yuhanlinyuhanlin
    Member

    hi there, apologies for the delay in response.

    I’ve tried your method above and still can’t work with a child css. Any idea?

    #13094
    VeenaVeena
    Moderator

    Could you pls share the ticket number or link to the previous post in which you have shared details of your site with us.

Viewing 9 posts - 1 through 9 (of 9 total)
  • The forum ‘Invent Theme Support’ is closed to new topics and replies.