Installing agile-sample-data Failed

Support Forums for LiveMesh Themes & Plugins Forums Agile Theme Support Installing agile-sample-data Failed

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4220
    Urbanheatherurbanheather
    Member

    Hi, I need urgent assistance please! I have tried importing the agile-sample-data.xml several times but each time it results in:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    Please please help! I have installed demo data in the past and am not doing anything differently that could be causing this.

    #4221
    Urbanheatherurbanheather
    Member
    This reply has been marked as private.
    #4225
    RaghavendraRaghavendra
    Moderator

    Looks like you already have this installed. Pls ignore the error that can happen due to various reasons. Have seen this before with other themes too but usually everything gets imported after couple of retries. There is quite a bit of data to import (specially due to WooCommerce data also included with the theme) and at times one has to just retry the import. We also tried to reduce the content for import and still see this at times. Hope this helps.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Agile Theme Support’ is closed to new topics and replies.