Home Page not showing all sections

Support Forums for LiveMesh Themes & Plugins Forums Invent Theme Support Home Page not showing all sections

This topic is: resolved

This topic contains 8 replies, has 2 voices, and was last updated by Maggii maggii 4 years, 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #13605
    Maggii
    maggii
    Member
    Post count: 12

    Hi there,

    I have a home page set up and I am creating page sections to give it content.

    I have two page sections that are showing up fine, but whenever I add a page section that contains a blog posts carousel, it does not show up.

    The page type is composite. My events carousel and column page section look fine. The blog page section I made looks fine on its own.

    Any ideas? I only have 3 page sections on the home page.

    #13616
    Veena
    Veena
    Moderator
    Post count: 8142

    Can you pls share a link to your site with temporary login details as a private reply here?

    #13627
    Maggii
    maggii
    Member
    Post count: 12
    This reply has been marked as private.
    #13661
    Veena
    Veena
    Moderator
    Post count: 8142
    This reply has been marked as private.
    #13690
    Maggii
    maggii
    Member
    Post count: 12

    Thanks so much for looking at my site.

    However the blog carousel still isn’t showing up correctly on the home page. I tried using yours and the images don’t show up when I put it on the home page. I also need to be able to filter by category.

    Thanks!

    #13731
    Veena
    Veena
    Moderator
    Post count: 8142

    I have deactivated some plugins and now the home page blog carousel is working fine it seems.
    Pls activate each plugin one by one and find the wrongdoer plugin.
    With taxonomy and terms specified in the carousel shortcode, the blog items can be drawn from a specific Blog category .

    #13733
    Maggii
    maggii
    Member
    Post count: 12

    Awesome. I activated everything I needed and the blog carousel is still working.

    Is there any way to hide the taxonomy categories in the carousel?

    #13752
    Veena
    Veena
    Moderator
    Post count: 8142

    Pls insert the below custom CSS in themeoptions –

    #blog div#blog-carousel .category {
      display: none;
    }
    
    #13762
    Maggii
    maggii
    Member
    Post count: 12

    That worked! Thanks so much. I think I’m all set with this.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Home Page not showing all sections’ is closed to new replies.