Home Page Dissapear

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #11707
    Woohlingwoohling
    Member

    I’ve encountered a very strange situation. After I finished editing the home page with the visual composer and updated it, it somehow disappeared! And I can’t find it in my pages selection area. And it was replaced with some other pages instead. I tried to import your wordpress file and re-do all the editing, but still it somehow disappeared again. It’s driving me crazy..
    Kindly pls help >.<

    #11709
    Woohlingwoohling
    Member

    And Since I’ve been using your theme, my website is super slow to open.
    And in your demo theme preview, the menus in the header is linked to the related content in the homepage. But I don’t know how to set it up. Could you pls provide some instructions?

    Many thanks

    #11710
    Woohlingwoohling
    Member

    And one more problem. I can’t edit my page using frontend editor with visual composer, the page is always uploading without result.

    #11711
    Woohlingwoohling
    Member

    And in the homepage, it’s the revolution slider disappeared. and replaced with the paragraph: YOU’VE BEEN A GREAT HELP. YOUR SERVICE IS FANTASTIC. I’M SO GLAD I CHOSE AGILE. And the homepage is replaced by other

    and the homepage is replaced by the page named ‘You’ve been a great help. Your service is fantastic. I’m so glad I chose Agile’.

    #11712
    Woohlingwoohling
    Member

    And I named the homepage in Chinese, after I updated it and the Chinese Name was replaces by ‘You’ve been a great help. Your service is fantastic. I’m so glad I chose Agile’.

    #11718
    VeenaVeena
    Moderator

    Pls share a link to your site with a temporary login as a private reply here.

    #11732
    Woohlingwoohling
    Member

    I’m afraid I can not provide your a temporary login right now.

    I have one major issue that kindly need your help. How can I set the different part the homepage linking to the pages in the menus as I scroll it down? Just like your demo presents, when I click the pages in the menu, it automatically jump to the related part in the homepage.

    #11733
    Woohlingwoohling
    Member
    This reply has been marked as private.
    #11736
    Woohlingwoohling
    Member

    And more problem, how can I changed the background image as the attachment presented?

    Many thanks with so many problems.

    Attachments:
    #11741
    VeenaVeena
    Moderator

    1. You can learn from http://www.solostream.com/blog/tutorials/translate-wordpress-theme/ about translating your site into your language. Pls make sure you add the entry for your language into wp-config.php file like this –

    define ('WPLANG', 'zh_CN');
    

    Pls use the pot files in ‘agile/languages’ folder as a template to create .po files. http://www.poedit.net/ -Poedit is the popular free editor for creating .po and the corresponding binary .mo files.

    You need to do an update in POEdit to see all the strings.

    Pls go through this link – https://support.truethemes.net/?faq=translate-theme

    2. The menu duplication is common problem with WordPress if you imported multiple times. The way to overcome the same is to delete all menus after you are done with your import and then do one last import to restore the menus to original settings.

    You can also use the Simple Menu Delete plugin for quick delete.

    3. For menu configuration, pls refer to the first section of the documentation – installation where we have a screenshot which explains how to configure the internal links for internal configuration. Basically, you would change the links in Appearance->Menus .

    4.Pls use backend for editing. The frontend editor of Visual Composer can be a little buggy in my experience due to extensive JS involved. The backend of Visual Composer has been tested extensively and you should face no issues.

    #11786
    Woohlingwoohling
    Member

    Hi Phoenix, I think I know what went wrong.

    Every time I tried to rename the page to a Chinese Name, and after that I edited the page with the visual composer, the <header id=’title-area’> just went back to the default mode.

    For Example, I edited your custom HomePage and renamed it to “首页”,and then the revolution slider just disappeared and was represented just like the attachment home.png picture. Also the name ‘首页’ turned into “You’ve been a great help, Blah Blah Blah…’.

    And I created another page and named it with Chinese. And then I tried to edit the header section and added a background picture in the header(Chinese1.png). After that I edited it again using the ‘edit with visual composer’ with the page displaying. And then the header area just went back to default mode. Everything I edited before with the header just disappeared(Chinese2.png).

    Thus I think there’re two problems. One is that I can’t rename the HOME page to a Chinese name. And the other problem is that after I renamed other pages in Chinese, I can’t edit the header area with the visual composer.

    BTW, I tried your way of translating the language to Chinese, the problem still existed.

    Is there any other way to help?

    One more problem, how can I change the background picture in attachment background.png?

    THX

    I can’t seem to upload the attachment…. I’ll email you

    #11787
    Woohlingwoohling
    Member

    Attachments are the related pictures for your reference.

    And one more question I want to ask, if the problem can’t be fixed, can I get a refund of the theme since your theme can’t apply to my website?

    Attachments:
    #11792
    Woohlingwoohling
    Member
    This reply has been marked as private.
    #11812
    Woohlingwoohling
    Member
    This reply has been marked as private.
    #11844
    RaghavendraRaghavendra
    Moderator
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 15 total)
  • The forum ‘Agile Theme Support’ is closed to new topics and replies.