Header Bar

Tagged: , ,

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1425

    Hi guys

    How can I disable the header bar from going to full screen and blocking the title section

    Thanks

    URL: http://217.199.187.60/saturdaynightsalright.com/5-essential-tips-for-writing-that-first-killer-email/

    #1426
    Ahealsaheals
    Member

    Try under appearance -> theme options -> site layout -> theme layout – boxed

    #1430
    Livemeshlivemesh
    Keymaster

    I could not see what the exact issue was. Looks similar like the demo site. A screenshot which points to the actual issue will help. I am not sure you want to go the boxed way to handle this.

    BTW, if you find the the items going really wide full screen (as in home page), pls wrap your HTML inside [segment] shortcode. There are plenty of examples of the use of shortcode in the import sample-data.xml file.

    #1460

    Hi – sorry maybe I have explained this really bad – when you scroll down the header moves with the page – and I want this not to do that. How do I do that

    #1470
    Livemeshlivemesh
    Keymaster

    I guess you mean the sticky menu. You can disable it in the theme options under General tab. Look for the following option at the end of General tab –

    https://docs.google.com/file/d/0B9j6FQo4cSQFNV9GMHRxNm03eHM/edit?usp=drivesdk

    I hope we nailed it this time 🙂

    #1918
    Asherpasherp
    Member

    Hi – just updated to the latest theme version and having trouble removing the sticky menu too. Have done the obvious of disabling it in the general settings but it just doesn’t go. Any ideas?

    Thanks! 😀

    #1923
    Livemeshlivemesh
    Keymaster

    Can you try inserting this into your Custom CSS tab in theme options and the sticky menu should be gone. Not sure why sticky menu option is not working for you. Will check. –

    #header.sticky {display:none;}
    
    #1940
    Asherpasherp
    Member

    Hi,

    Thanks for that, however it hasn’t changed. Have also cleared the cache to see if this helps but no still showing the sticky menu.

    Can you check please?

    Regards

    #1945
    Livemeshlivemesh
    Keymaster

    That is really wierd. Pls reply as a private message here with the site URL and I can take a look. You may also email me the same (see bottom right box in my profile page). Thanks

    #1956
    Asherpasherp
    Member
    This reply has been marked as private.
    #1990
    Livemeshlivemesh
    Keymaster

    asherp – I have made the changes to your site and I have replied to your email with the required code to fix this and hence closing this issue and marking it as resolved. If you have trouble, pls open a new thread in the Enigmatic forum. Thanks.

Viewing 11 posts - 1 through 11 (of 11 total)
  • The topic ‘Header Bar’ is closed to new replies.