Fitpro Feature image not displaying

Support Forums for LiveMesh Themes & Plugins Forums FitPro Theme Support Fitpro Feature image not displaying

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by Veena Veena 2 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31496
    Kelli Mignona
    Kelli Mignona
    Participant
    Post count: 1

    Hi,

    The featured images for the classes and trainer profiles are displaying as a broken image link. Any suggestion on how to fix?

    Thanks

    #31497
    Veena
    Veena
    Moderator
    Post count: 8032

    Can you pls change the thumbnail generation in the General tab of theme options to “WordPress” from Aqua and check ?

    #31498
    Kelli Mignona
    Kelli Mignona
    Participant
    Post count: 1

    Hi Veena,

    Thanks for your reply. I actually adjusted that setting already, and it fixed the issue for the Classes page, but it hasn’t fixed it for the individual trainer profiles. Here is an example: https://optimalsporthealthclubs.com/trainer/dan-parvu/

    Thanks,

    Kelli

    #31499
    Veena
    Veena
    Moderator
    Post count: 8032

    I see some script errors in chrome developer tools console.
    Can you pls deactivate all plugins once and see if that makes any difference ?
    If problem persists pls share a temp login to your site here as a private reply , we ll take a look.

    Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.