Featured images won't show after upgrading to https://

Support Forums for LiveMesh Themes & Plugins Forums Appdev Theme Support Featured images won't show after upgrading to https://

Tagged: ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25074
    ZetlandZetland
    Participant

    Hello Support,

    I upgraded my site to https recently, but I’ve since found that my featured images aren’t displaying anymore. You can see what I mean here: https://vocularapp.com/blog/

    Can you let me know why this is happening, and how I can fix it?

    Thanks,

    James

    #25078
    VeenaVeena
    Moderator

    Pls update your theme to latest version .
    You can download latest version theme from your themeforest account > downloads tab.

    #25209
    ZetlandZetland
    Participant

    Pls update your theme to latest version .
    You can download latest version theme from your themeforest account > downloads tab.

    Okay, so if I go to https://themeforest.net/downloads and click ‘Express Theme Install – Start Now’ someone will install the new version and the featured images will work again? Why can’t I just update it from my WordPress dashboard?

    James

    #25212
    RaghavendraRaghavendra
    Moderator

    You can install Envato toolkit on your site, provide the user details to enable auto updates.

    https://github.com/envato/wp-envato-market

    Else, you can use a plugin like –

    https://wordpress.org/plugins/easy-theme-and-plugin-upgrades/

    to upgrade.

    #25217
    ZetlandZetland
    Participant

    Excellent, thank you for your help.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Featured images won't show after upgrading to https://’ is closed to new replies.