Featured Images not Displaying

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #16486
    Paulpbaileypaulpbailey
    Member

    I have had this issue for a while now but paid little attention to it until the site was finished so I’m now onto bug fixing.

    I cannot send a link to view the site as it is behind a secure tunnel so only a couple of IPs can access it sorry so I have added some screenshots.

    On screenshot 1 you can see the featured images are not displaying just their meta.
    On screenshot 2 you can see the image is in the correct box and displaying in the edit section.
    Another possibly related issue (screenshot 3) is that I cannot edit or resize an image, it shows up as an error.

    I have done a lot of googling and come up empty on solutions that work sorry.

    Hopefully you can point me in the right direction please?

    Attachments:
    #16498
    VeenaVeena
    Moderator

    For the featured image issue can you pls change thumbnail generation in general tab of theme options to WordPress and see if that helps.

    #16499
    VeenaVeena
    Moderator

    Can you pls check if this image resizing problem occurs with default theme like Twenty Thirteen?

    #17883
    This reply has been marked as private.
    #17901
    VeenaVeena
    Moderator

    Hi tandtsolutionsllc,

    Can you pls change the thumbnail generation in the General tab of theme options to WordPress from Aqua and see if that helps.

    If the problem persists pls open a new thread and share a temp login to your as a private reply otherwise this thread owner can view your messages and reply even if you set this post as a private msg.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.