Error after the last Firefox update

Support Forums for LiveMesh Themes & Plugins Forums Invent Theme Support Error after the last Firefox update

Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #29244
    Wpcoachwpcoach
    Participant

    Since the last update of Firefox, the font is no longer displayed correctly. There are no problems with Google Crome and Safari. Please help.
    Thanks

    #29253
    VeenaVeena
    Moderator

    I am not seeing any issues with firefox.
    Can you pls explain briefly about the issue?

    #29259
    Wpcoachwpcoach
    Participant
    This reply has been marked as private.
    #29264
    VeenaVeena
    Moderator

    Can you pls edit header.php file (override the same in your child theme by creating a file named header.php with the same content as that of parent) and adding this line –

    <link href='http://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
    

    to line number 29(within head tag) of this file and check?

    #29266
    Wpcoachwpcoach
    Participant

    “override the same in your child theme by creating a file named header.php with the same content as that of parent”
    I do not understand it entirely. Please explain that to me more exactly. Thanks

    #29268
    VeenaVeena
    Moderator

    Create a file named header.php in your child theme and copy and paste the contents of parent theme header.php file and add the below line at line no:29 ie, inside the head tag.

    <link href='http://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
    

    And check.

    #29276
    Wpcoachwpcoach
    Participant

    Where can I find the child theme? In which directory?

    #29283
    VeenaVeena
    Moderator

    In theme downloaded bundle itself you can find inventchild.zip file ,you need to import the same and activate.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.