Does not scroll in new Chrome update

Support Forums for LiveMesh Themes & Plugins Forums FitPro Theme Support Does not scroll in new Chrome update

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by Fun Lab Fun Lab 2 weeks, 5 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #27625
    Fun Lab
    Fun Lab
    Participant
    Post count: 32

    Hi,

    Since the new Chrome update has taken place, this theme isn’t compatible with it? Worked on the old Chrome though.

    Can you please advise?

    Thanks!

    #27628
    Phoenix
    phoenix
    Moderator
    Post count: 6902

    I am using latest version chrome – Version 61.0.3163.100 and i don’t see any issues with scrolling.

    Can you pls disable all plugins once and check?

    #27662
    Fun Lab
    Fun Lab
    Participant
    Post count: 32

    Hi,

    I just deactivated all plugins and tested and it still happens?

    Thanks!

    #27665
    Phoenix
    phoenix
    Moderator
    Post count: 6902

    Can i get a link to your site pls?

    #27677
    Fun Lab
    Fun Lab
    Participant
    Post count: 32
    This reply has been marked as private.
    #27682
    Phoenix
    phoenix
    Moderator
    Post count: 6902

    Can you all pls Disable Smooth Scroll in General tab of theme options and see if that helps resolve the issue? The setting named ‘Disable Smooth Scroll’ in the General tab applies to Chrome only.

    #27683
    Fun Lab
    Fun Lab
    Participant
    Post count: 32

    That’s fixed it!

    Thanks so much for your help!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.