Demo Site JS Errors

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #31810
    ITB TeamITB Team
    Participant

    I’ve followed your video and for some reason the App Home isn’t working correctly but the depreciated version appears correctly. More specifically the top slider images aren’t loading, the Features menu doesn’t show the submenu and the rest of the page modules are indented. Looking in Chrome Dev Console it seems there are JavaScript errors. Can you please take a look and let me know how I can fix it? Thanks in advance.

    http://52.15.169.245/
    Depreciated: http://52.15.169.245/app-home-deprecated/

    Attachments:
    #31813
    VeenaVeena
    Moderator

    Can you pls share a temp login to your site here as a private reply ?
    Will help setup demo site.

    Thank You.

    #31818
    ITB TeamITB Team
    Participant
    This reply has been marked as private.
    #31821
    VeenaVeena
    Moderator

    Can you pls provide admin rights ?

    #31824
    ITB TeamITB Team
    Participant
    This reply has been marked as private.
    #31828
    VeenaVeena
    Moderator

    Looks like all the js files are minified. If minification is not done properly it can break complicated scripts thus affecting whole website.
    How you minified the script files?

    #31829
    ITB TeamITB Team
    Participant

    Here is the page with that turned off:

    http://52.15.169.245/?PageSpeed=noscript

    Notice that it’s still not formatting correctly as compared to the depreciated page:

    http://52.15.169.245/app-home-deprecated/?PageSpeed=noscript

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.