Dashboard Won't Update Widgets or Portfolio Categories

Support Forums for LiveMesh Themes & Plugins Forums Agile Theme Support Dashboard Won't Update Widgets or Portfolio Categories

This topic is: resolved

This topic contains 10 replies, has 2 voices, and was last updated by Thetagfirm thetagfirm 3 years, 10 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #13133
    Thetagfirm
    thetagfirm
    Member
    Post count: 5

    No matter how long I wait Widgets won’t update. I can’t edit the titles and new content won’t stay even after clicking “Save” which is strange.

    Also I cannot add new categories for Portfolio under Portfolio > Portfolio Categories or by adding a new category under the Edit Portfolio Entry > Add New Category.

    Both are very strange issues. Can anyone provide assistance?

    Thanks in advance.

    #13141
    Veena
    Veena
    Moderator
    Post count: 8009

    Could you pls disable all the plugins once and check whether if that makes any change or not?

    If the problem persists pls share a link to your site with temporary login details here as a private reply, we will take a look.

    #13254
    Thetagfirm
    thetagfirm
    Member
    Post count: 5
    This reply has been marked as private.
    #13257
    Veena
    Veena
    Moderator
    Post count: 8009

    I didn’t find any issue with portfolio/portfolio categories as you mentioned.

    And i have deactivated some plugins and now the widget issue is solved it seems. Pls check it once.
    Pls activate the plugins one by one and find the culprit plugin.

    #13643
    Thetagfirm
    thetagfirm
    Member
    Post count: 5
    This reply has been marked as private.
    #13726
    Veena
    Veena
    Moderator
    Post count: 8009

    I have created two new test portfolio entry and i am able to associate it with a newly added test category. And 404 not found error went way when i just revisited settings>permalinks.
    Can you pls check now once?

    #13732
    Thetagfirm
    thetagfirm
    Member
    Post count: 5

    Thanks we see the 2 test posts displaying properly. However, none of the existing posts will display properly.

    For example:

    http://www.thetagfirm.com/wp-admin/post.php?post=948&action=edit

    Event though the post is set up the same as the 2 test posts you created when you go to http://www.thetagfirm.com/portfolio/ this above post (http://www.thetagfirm.com/wp-admin/post.php?post=948&action=edit) will not display. Why is that? What steps are needed to make all posts display properly and associate properly to each category?

    #13793
    Thetagfirm
    thetagfirm
    Member
    Post count: 5

    Any update? Thanks in advance.

    #13814
    Veena
    Veena
    Moderator
    Post count: 8009

    We will get back to you shortly.

    #13859
    Veena
    Veena
    Moderator
    Post count: 8009

    Pls set featured images for portfolio entries. For portfolio entries featured image is unavoidable – filterable portfolio will show up fine then.
    Also pls set a higher value for the argument ‘posts_per_page’ in file template-portfolio-filterable.php at line no:22 .

    'posts_per_page' => 50,
    
    #13864
    Thetagfirm
    thetagfirm
    Member
    Post count: 5

    Thank this really helped! I appreciate it.

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Dashboard Won't Update Widgets or Portfolio Categories’ is closed to new replies.