Custom Heading Content for Blog page

Support Forums for LiveMesh Themes & Plugins Forums Appdev Theme Support Custom Heading Content for Blog page

This topic is: not resolved

This topic contains 5 replies, has 3 voices, and was last updated by Raghavendra Raghavendra 5 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3633
    Palmtree
    palmtree
    Participant
    Post count: 106

    Hello Code master,

    I imported all the appdev contents to the site and I tried to change the name and text in the blog page. Blog page home is generated by using blog template as you know.
    I changed the title from Blog to Media and was no problem but when I go to “custom Heading Content” to change text there sometimes occurs errors (403 error). It seems very strange because putting some text doesn’t generate 403 error.

    For example I could change to below

    [segment id="blog-header"]<h1>Media</h1>
    <p>Make the heading content span the entire screen width. While the background graphics</p>[/segment]

    but I cannot change the code above to code below.

    [segment id="blog-header"]<h1>Media</h1>
    <p>Here you can find the latest information about our products and company.</p>[/segment]

    When I try to save, 403 error will occur…
    I could change the default code says “Blog – love writings” text to 1st code above but not to the 2nd code above.

    It would be great if you can look into it.
    Thank you for your help.

    #3653
    Nexus
    Nexus
    Moderator
    Post count: 1022

    Pls reply as a private message here with the site URL and a temporary login to the WordPress dashboard and I can take a look. Thanks!

    #3669
    Palmtree
    palmtree
    Participant
    Post count: 106
    This reply has been marked as private.
    #3670
    Nexus
    Nexus
    Moderator
    Post count: 1022

    Hi,

    I see that there is some configuration issue in your installation. I have put some text in the custom heading content to the “Slider Post” which is displaying without any problems. But as soon as I include the string “and”, I get the 403 error. You have to contact your hosting provider regarding this. Thanks!

    #3681
    Palmtree
    palmtree
    Participant
    Post count: 106

    Thank you!
    I checked with my hosting provider after your suggestion.
    It was due to setting called “WAF”. After turning off I could start typing “and”:-)))

    Thank you for your fantastic support!
    Regards.

    #3711
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4614

    Glad you got this resolved. Thanks for letting us know.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.