Contact Form 7 stopped sending emails

Support Forums for LiveMesh Themes & Plugins Forums Fusion Theme Support Contact Form 7 stopped sending emails

Tagged: , , ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #18912
    Apa-Slapa-sl
    Participant

    Strange thing. We are running 3 websites on Fusion template. All of them with CF7 contact forms, on all of them the form stopped working few weeks/2-3 months? ago.

    1st site is +6 months old. 2nd site is +3 months old. And on both of them initially CF7 worked (configured email recipient address received form messages). 3rd site is a brand new one (created ~1 month ago and since beginning the form on this site is not sanding email messages. All sites are placed on the same web server under different domains.

    This last example shows me that pottentially it is not the issue of spam blacklisting our domains (freshly registered domain, never used before).

    #18922
    VeenaVeena
    Moderator

    Can you pls share a link to the specific page with a temp login?

    #19121
    Apa-Slapa-sl
    Participant
    This reply has been marked as private.
    #19128
    VeenaVeena
    Moderator
    This reply has been marked as private.
    #19854
    Apa-Slapa-sl
    Participant

    Stupid mistake… I’ve made a typo and instead of using [contact_mail] CF7 tag I was using [contact-mail]. After removing the typo both forms started to work with postman plugin.

    Resolved.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Fusion Theme Support’ is closed to new topics and replies.