Contact Form

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #3160
    Lmb2410lmb2410
    Member

    I love your theme, and I think everything is beautiful; I’m not getting the contact form to work properly, and I’d much rather use it than a plugin since it looks great.

    Here’s the page where I have the form:
    http://www.destinationgrandview.org/contact/

    Here’s the shortcode I’m using:

    [contact_form class=”contact-form” mail_to=”laura@el-be.com” human_check=true phone=true web_url=true subject=true]

    Any suggestions? It’s not a matter of the email just not coming in, it looks as if clicking submit does nothing. I’ve tried variations on the shortcode as well as email address.

    Thanks!

    #3162
    Janetchrys1janetchrys1
    Member

    I have the same exact problem. When you click “Send” nothing happens. On your sample site it shows the text disappearing and a message stating “Your message has been sent. Thanks!”

    Please help. I tried to create a page from scratch with a short code but I can’t get the short codes to come of ether. Other than that great theme.

    http://www.snapmyad.com/support/

    #3168
    NexusNexus
    Moderator

    Hi lmb2410,

    I see this javascript error on your site.

    Failed to load resource: the server responded with a status of 404 (Not found) http://www.destinationgrandview.org/wp-content/themes/extinct/framework/scripts/sendmail.php

    Please ensure that sendmail.php fie is present and has appropriate file permissions on your server.

    #3169
    NexusNexus
    Moderator

    Hi Janetchrys1,

    The same here. I see couple of javascript errors in your site as well. You are using the wrong twitter widget. Please see this post to setup the twitter widget in your site https://www.livemeshthemes.com/support/faqs/twitter-widget-api-v1-1-configuration/

    Uncaught TypeError: Object [object Object] has no method 'jtwt' main.js?ver=1.0:633
    event.returnValue is deprecated. Please use the standard event.preventDefault() instead.
    Failed to load resource: the server responded with a status of 404 (Not found) http://www.snapmyad.com/wp-content/themes/appdev/framework/scripts/sendmail.php

    Please ensure that sendmail.php fie is present and has appropriate file permissions on your server. Thanks!

    #3189
    Lmb2410lmb2410
    Member

    Thanks for your help, Nexus. I’ve re-uploaded sendmail.php and have adjusted the file permissions to various settings with no difference. Any other suggestions on what I may need to do?

    #3190
    NexusNexus
    Moderator

    This seems to be htaccess or file permissions issue. Pls reply as a private message here with the site URL and a temporary login to the WordPress dashboard, along with a temporary FTP access to this site so that I can debug this for you. Thanks!

    #3202
    Lmb2410lmb2410
    Member
    This reply has been marked as private.
    #3214
    Lmb2410lmb2410
    Member

    Just wanted to check to see if you were able to figure out this little mystery. Thanks again for your help.

    #3226
    NexusNexus
    Moderator

    Sorry the password for he ftp you sent doesn’t work. The WP login works though. I need the ftp login more than anything else to fix this. Can you please check? Thanks.

    #3231
    Lmb2410lmb2410
    Member
    This reply has been marked as private.
    #3234
    RaghavendraRaghavendra
    Moderator
Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.