Comments not appearing

This topic is: not resolved

Tagged: , ,

This topic contains 4 replies, has 3 voices, and was last updated by Raghavendra Raghavendra 5 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3742
    Joeyb506
    joeyb506
    Member
    Post count: 1

    Hey I just wrote my first blogpost and can’t get it to have comments on the article. Is there a special way to get this done in this theme? I have allow comments on new articles button selected… but it’s still now showing.

    Also how do I update the theme for wordpress 3.8?

    #3761
    Nexus
    Nexus
    Moderator
    Post count: 1022

    Pls reply as a private message here with the site URL and a temporary login to the WordPress dashboard and I can take a look. Thanks!

    #3776
    Joeyb506
    joeyb506
    Member
    Post count: 1
    This reply has been marked as private.
    #3788
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4614

    The comments are enabled now – you need to make sure the Allow Comments box is checked as seen below. By default they are checked for a post but for some reason, it is disabled for your post .

    https://docs.google.com/file/d/0B9j6FQo4cSQFOUNnMldQMWFlR1k/edit?usp=drivesdk

    #3789
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4614

    To upgrade to 3.8, just click on the link which prompts you to upgrade to 3.8 displayed on the top of any admin window(the message – WordPress 3.8 is available! Please update now) and just follow the prompts. Pls go ahead and upgrade, you should have no issues. Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.