checkout page integrated with woo = error query

Support Forums for LiveMesh Themes & Plugins Forums Invent Theme Support checkout page integrated with woo = error query

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #23427
    Sixlevelsixlevel
    Member

    My stripe checkout is failing with an error: “Developers, please make sure that you are including jquery and that there are no javascript errors” And no charges go through to the cart.

    I noticed this about the invent theme in woo settings: invent/woocommerce/single-product/tabs/tabs.php version – is out of date. The core version is 2.4.0

    Help? Thanks.

    Attachments:
    #23441
    Sixlevelsixlevel
    Member

    Could I get some help here? This theme is worthless if this isn’t solved.

    #23443
    VeenaVeena
    Moderator

    Can you pls try switching to default theme like Twenty Fifteen and see if that error goes away or not ?

    #23444
    Sixlevelsixlevel
    Member

    Thank you for the response. 2016 fails also. What could be causing the problem with jquery or java? (And I love the theme)

    #23454
    VeenaVeena
    Moderator

    Can you pls contact plugin support guys on this ? They can easily help you in this case ..

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Invent Theme Support’ is closed to new topics and replies.