Can’t get rid of borders around Revolution Slider

Support Forums for LiveMesh Themes & Plugins Forums Extinct Theme Support Can’t get rid of borders around Revolution Slider

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2362
    Klashjelmklashjelm
    Member

    Hi!

    Just purchased your theme and started setting things up. I have installed the Revolution Slider and gone through all the preferences, but however I set it up I can’t get rid of the white border around the slider:

    http://hjordab.klashjelm.se/

    I want it to look as it does in your example. I also tried the Flexslider, and that works without borders (but I want Revolution Slider to have more control over the text). What am I doing wrong?

    #2368
    Livemeshlivemesh
    Keymaster

    Hi,

    Pls reply as a private message here with a temporary login to the WordPress dashboard and I can take a look. You may also email me the same (see bottom right box in my profile page).

    #2370
    Klashjelmklashjelm
    Member
    This reply has been marked as private.
    #2372
    Livemeshlivemesh
    Keymaster

    Hi,

    I have rectified the issues you were facing. You can see that in “Custom CSS” of the theme options I have included a code to remove some extra padding that was showing up.

    #slider-area .widget-wrap { padding: 0; }

    Looks like this extra padding issue is only appearing in few installations and I will take care of this in the next update. I have also included the style for the slider captions for you. You can see the styling by clicking on the “Edit CSS” button when you edit any of the slides. Below is the code for your reference:

    .tp-caption.extinct_white{
                position: absolute; 
    			color: #e5e5e5; 
    			text-shadow: none; 
    			font-weight: normal; 
    			font-size: 36px; 
    			line-height: 52px; 
    			font-family: "Weston"; 
      			text-align: center;
      			letter-spacing:6px;
    			margin: 0px; 
    			border-width: 0px; 
    			border-style: none; 
    			background-color:transparent;	
    								
    		}
    
    .button.slider{
          		border-color: #CC8B81 !important;
      D89E95 
        }
    
    .button.slider:hover{
          		border-color: #D89E95 !important;   
        }

    Thanks!

    #2374
    Klashjelmklashjelm
    Member

    Thanks a lot!

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Can’t get rid of borders around Revolution Slider’ is closed to new replies.