Cannot Log Ontp Website

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3377
    Colinjenkinscolinjenkins
    Member

    I’m a real mess today…

    anyways, I did what you suggested in this post:
    https://www.livemeshthemes.com/support/forums/topic/blog-featured-image-go-directly-to-the-article/

    and now my entire website is not working, and I cannot even log onto wordpress to edit the file back to what it was before I changed it.

    If you can help me with this, I promise…no more questions for at least a week! Sorry about that!

    #3382
    NexusNexus
    Moderator

    Please send me the ftp credentials, so that I can take a look. Nothing to worry, probably you did change something in one of the php files that is the cause. Thanks!

    #3383
    Colinjenkinscolinjenkins
    Member

    thanks, what are the ftb credentials?

    #3384
    Colinjenkinscolinjenkins
    Member
    This reply has been marked as private.
    #3385
    NexusNexus
    Moderator

    Please contact your hosting provider about the ftp login. Usually they send out the ftp login information when you signup for their services. But if they haven’t then you can contact them about it and they will send it to you.

    #3386
    Colinjenkinscolinjenkins
    Member
    This reply has been marked as private.
    #3388
    NexusNexus
    Moderator

    Hi,

    I have restored your site. The code change that you made for the thumbnail-functions.php file had some errors in it.

    Meanwhile the login that you sent is for the cPanel where I restored your site. If you need to make any php code changes, then I would recommend you to use cpanel instead of WordPress editor. Use WordPress editor if you need to make any css changes. Also I would recommend you to take a backup of the file before making any changes to it.

    Meanwhile the changes you were trying to make is no longer required. There is already an option in theme options to go directly to the post on mouse click. Just navigate to theme options > Portfolio and check “Disable hover and lightbox on hover” which will do the trick.

    Thanks!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.