Cannot access wp-admin

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #14036
    Lyngoclinhlyngoclinh
    Member

    Hi,

    I do not know why it happened. A week ago, wp-admin worked normally. But today, when I went to wp-admin page, I got a blank page. Maybe after I had updated wordpress.

    Thank you.

    #14037
    Lyngoclinhlyngoclinh
    Member
    This reply has been marked as private.
    #14045
    RaghavendraRaghavendra
    Moderator

    Pls enable debugging by setting WP_DEBUG to true in wp-config.php file in the wordpress root folder. You should see an error which you can report here.

    #14058
    Lyngoclinhlyngoclinh
    Member

    when I enable debugging by setting WP_DEBUG to true, my website appears this:
    “Notice: register_sidebar was called incorrectly. No id was set in the arguments array for the “” sidebar. Defaulting to “”. Manually set the id to “” to silence this notice and keep existing sidebar content. Please see Debugging in WordPress for more information. (This message was added in version 4.2.0.) in /home1/duhocwor/public_html/wp-includes/functions.php on line 3560″

    #14060
    Lyngoclinhlyngoclinh
    Member

    And also my Media Library doesn’t display images and video. I do not know why?

    #14080
    RaghavendraRaghavendra
    Moderator

    We have the new version installed in so many test installations and so far we have not been able to reproduce this error. There is one other customer who did report this. I did check the code and looks fine and should not raise this notice. Can you pls disable all plugins once and see if the error goes away? If you cannot do it via dashboard, you can rename the plugins folder to something else temporarily.

    #14124
    Lyngoclinhlyngoclinh
    Member

    I have just renamed the “plugins” folder to “plugins-temp” but it did not work. I haven’t still access wp-admin. Please help me.

    #14134
    RaghavendraRaghavendra
    Moderator
    This reply has been marked as private.
    #14230
    Lyngoclinhlyngoclinh
    Member
    This reply has been marked as private.
    #14242
    RaghavendraRaghavendra
    Moderator
    This reply has been marked as private.
    #14273
    Lyngoclinhlyngoclinh
    Member
    This reply has been marked as private.
    #14275
    RaghavendraRaghavendra
    Moderator
    This reply has been marked as private.
    #14310
    RaghavendraRaghavendra
    Moderator

    Your site is back up. Problem was solved only when I defaulted to twentyfifteen and then came back to invent child theme (moved the theme out of the directory to achieve this since the site just was going blank). Not sure what exactly was the issue. May be a syntax error in the child theme of some kind but now working fine. I did reset the htaccess and also added a check for null id in register_sidebar() just to avoid in the future. May be they helped. Thanks for waiting on this.

    #14354
    Lyngoclinhlyngoclinh
    Member

    Thank you so much for helping me.

    But wp-admin and my website http://www.duhocworldlinks.edu.vn have been still blank.

    And there have been the same problems when I checked on my phone.

    Attachments:
    #14367
    RaghavendraRaghavendra
    Moderator

    Through FTP pls remove the invent child theme and you should see the wp-admin page as tested by me since the default theme gets activated.

    Pls login (I am unable to with the user/password provided by you) and activate the parent Invent theme and see if the issue gets resolved. Whenever I deactivate the child theme, the wp-admin seems to get restored.

Viewing 15 posts - 1 through 15 (of 19 total)
  • The topic ‘Cannot access wp-admin’ is closed to new replies.