Brankic Photosteam breaking HTML5 markup

Support Forums for LiveMesh Themes & Plugins Forums Squash Theme Support Brankic Photosteam breaking HTML5 markup

This topic is: resolved

This topic contains 1 reply, has 2 voices, and was last updated by Livemesh livemesh 5 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1340
    Rustee
    rustee
    Member

    Hi Livemesh,

    First, thanks for a great theme & fixing my previous issue with Chrome in your latest updates.

    I decided to use the Brankic Photostream plugin that you recommend for Squash. However, I’ve noticed that enabling them is breaking the validity of the HTML5 markup.

    I’ve got the latest version of WordPress, Squash and Brankic Photostream installed.

    These are the errors that I’m getting:

    http://validator.w3.org/check?uri=howardthomson.co.uk

    I understand that it’s not your code per se, but any advice would be greatly appreciated. Or if you know of a similar plugin that provides Flickr, Instagram and Pinterest support, I’m open to switching plugins.

    Thanks again!

    Howard

    #1342
    Livemesh
    livemesh
    Keymaster
    Post count: 1011

    Saw the errors and looks like the plugin is trying to make the widget settings work by inserting style element inside the body making the validator to complain.

    We do not have much control over the code of this plugin and I wanted to leave the theme open to plugin updates instead of making custom changes and bundling with the theme itself (APIs can change and plugin authors are best ones to handle the same). I handle only some part of plugin styling to make it work well with the theme.

    I would suggest you give a shot at below one and see if it meets your need ( I haven’t tried it myself yet). Thanks –

    http://wordpress.org/plugins/omnigallery/

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.