Blue header in blog and courses

This topic is: resolved

Tagged: , ,

This topic contains 17 replies, has 5 voices, and was last updated by Veena Veena 2 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #25952
    Ikwillerendraaien
    ikwillerendraaien
    Member
    Post count: 32

    Dear reader,

    In the courses section and blog section as well, there is a blue title header just below the main menu.
    I managed to find the checkbox to disable this for other pages, but can’t seem to find these for the 2 sections mentioned.

    Can somebody help me?

    Attachments:
    #25965
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4646

    You can use the following custom CSS in theme options –

    .single-course #title-area {
        display: none;
    }
    
    .single-post #title-area {
        display: none;
    }
    #25978
    Ikwillerendraaien
    ikwillerendraaien
    Member
    Post count: 32

    Thank you!
    I have another question, the blog section has a random behaviour when it comes to the sidebar.
    The function is chosen to display two columns with the sidebar on the right. Sometimes this happens.
    Sometimes the sidebar starts below the whole blog/content. So the content itself is screen wide..

    Is there a code that just hardwires the page to view it in two columns?

    Thanks!

    Noah

    #25991
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4646

    Can you provide me a link to the page where this is happening? We have not been able to reproduce this. Surely we are missing some CSS code here that is causing this.

    #26001
    Ikwillerendraaien
    ikwillerendraaien
    Member
    Post count: 32
    This reply has been marked as private.
    #26007
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4646

    You post title is somehow configured to show up as

    <span class="dojodigital_toggle_title">Krijg dat duikende effect in je muziek met sidechain compression door Nicky Romero Kickstart</span>

    Any idea where you have this configured? Where is that dojodigital_toggle_title class specified? This is the cause of the issue – the HTML content is actually broken due to this.

    #26008
    Ikwillerendraaien
    ikwillerendraaien
    Member
    Post count: 32

    I literally have no idea.. I didn’t change anything in the code.
    Just changed the content of that blog post to my content…..

    #26009
    Ikwillerendraaien
    ikwillerendraaien
    Member
    Post count: 32

    Oh!!
    I downloaded a ‘hide page title’ plugin.
    Now I’m creating a new blog post and I noticed that the sidebar still is there.
    Toggled the page title off, refreshed the page and voila…. the sidebar dropped down.
    Turned the page title back on but still the sidebar is at the bottom of the page!

    Alright… I’ll stop using that page title plugin. Which is kind of a bummer cause I don’t want the page title to show.

    Thanks!

    #26024
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4646

    Yes this is caused by the Hide Title Plugin –

    https://yootheme.com/support/question/98041

    Which title do you want to hide (position and page)? You don’t need a plugin for the same. I can provide you with a simple one line CSS to hide the title although I don’t recommend hiding titles due to SEO concerns.

    #26030
    Ikwillerendraaien
    ikwillerendraaien
    Member
    Post count: 32

    I have another plugin now who does the same. It’s not deleting it but hiding it. So I guess it’s still there but not for people to see.

    I don’t like to have the page title and H1 showing almost the same sentence for the blog posts. 🙂

    #26032
    Ikwillerendraaien
    ikwillerendraaien
    Member
    Post count: 32
    This reply has been marked as private.
    #26037
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4646

    As long as you have one H1 displaying the post title, you are doing fine.

    #26040
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4646

    The pitch_text is showing up now. Pls check the page. I had to remove the styling for span inside pitch_text param since it has quotes in it which closed the pitch_text and confused the WordPress shortcode parsing. – style=”font-size: xx-small;”. You can target styling through external CSS instead of inline one.

    I hope everything is resolved now. If done, pls mark the other thread as resolved. Thanks

    #26042
    Ikwillerendraaien
    ikwillerendraaien
    Member
    Post count: 32

    Thank you so much!
    I’ll mark them as resolved!

    Well, there is one last thing concerning the update..
    http://support.livemeshthemes.com/forums/topic/updating-the-theme/

    Best

    #26371
    Myetutors
    myetutors
    Participant
    Post count: 7

    Hello,
    I am a beginner in building a website. I am using Invent theme with learndash. I am able to remove the blue stripe under header in the pages as there is an option available but I am not able to remove the blue strip under header in courses created with learndash and blog created with BBpress.
    I tried using custom CSS option given by meteorite but that is not working for me.I have tried to place the code in Customm CSS option given under theme options.
    Pl help me out is customizing my website

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.