Blog issues: Ninja Forms and Comments

Support Forums for LiveMesh Themes & Plugins Forums Appdev Theme Support Blog issues: Ninja Forms and Comments

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by Veena Veena 3 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18795
    Blazonmobile
    Blazonmobile
    Member
    Post count: 10

    I’m having two issues:

    My ninja forms signup form is being appended to each blog post, I contacted them and when I tried using the default wordpress theme, I didn’t have this issue but when I switch back to appdev, it appears again. The ninja team told me to go to you guys. All append options through ninja forms plugin is set to none.
    http://www.blazonmobile.com/index.php/blog-post/test/

    How do I remove the Comment Box on my main blog view page? I’d like to keep this limited to each individual post.
    http://www.blazonmobile.com/index.php/blog/

    #18809
    Veena
    Veena
    Moderator
    Post count: 8142

    1.Pls use this custom CSS in themeoptions –

    .single.single-blog_post #sidebar-after-singular .widget {
        display: none;
    }
    

    2.How to disable comments – http://www.wpbeginner.com/plugins/how-to-turn-off-or-disable-comments-in-wordpress-pages/

    #18817
    Blazonmobile
    Blazonmobile
    Member
    Post count: 10

    The first one worked, thank you.

    The second one, I don’t have that option under settings. Attached is a screen shot of what I have under settings.

    Attachments:
    #18821
    Veena
    Veena
    Moderator
    Post count: 8142

    On the post editor screen(page edit window) click on the screen options button on the upper right corner of the screen. This will open a fly down menu where you need to uncheck the box next to Discussion.

    #18839
    Blazonmobile
    Blazonmobile
    Member
    Post count: 10

    This only removes the comment section on that current edit screen and not the actual blog page.</del

    The issue fixed it self when I switched to a full width template which I needed for a different issue I was tackling. Thank you for your help.

    • This reply was modified 3 years, 6 months ago by Blazonmobile Blazonmobile.
    • This reply was modified 3 years, 6 months ago by Blazonmobile Blazonmobile.
    #18862
    Veena
    Veena
    Moderator
    Post count: 8142

    Glad you resolved the issue and thanks for letting us know.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Blog issues: Ninja Forms and Comments’ is closed to new replies.