Background is not showing in Firefox

Support Forums for LiveMesh Themes & Plugins Forums Austin Theme Support Background is not showing in Firefox

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #8847
    Sysguatesysguate
    Member

    The background image in some sections are not showing in firefox

    http://mango.com.gt/demo/grizly/

    please check

    #8848
    Sysguatesysguate
    Member
    This reply has been marked as private.
    #8849
    RaghavendraRaghavendra
    Moderator

    I checked your site on my Mac FireFox and every time it displayed fine. Can I know your Firefox version and OS pls?

    #8857
    Sysguatesysguate
    Member

    I have attached a screenshot, there is the firefox version, my mac os version and behind you can see the problem without background

    #8859
    Sysguatesysguate
    Member

    I have clear the cache all the cache

    #8860
    Sysguatesysguate
    Member

    how much do you charge to setup that site exactly as your demo?

    #8868
    RaghavendraRaghavendra
    Moderator

    We don’t charge for demo site setup. In your case, it is already setup as I see it. I have attached the screenshot from my desktop –

    https://www.evernote.com/shard/s350/sh/0720f778-e525-4ea3-a348-302f8681cc42/99a99a28f8fbd6a120bb9bf756e011ff

    Not sure what could be the issue in your desktop.

    #8869
    RaghavendraRaghavendra
    Moderator

    And I checked all major pages and nowhere I hit the problem you are describing.

Viewing 8 posts - 1 through 8 (of 8 total)
  • The forum ‘Austin Theme Support’ is closed to new topics and replies.