all content disappears when i change theme options

Support Forums for LiveMesh Themes & Plugins Forums Agile Theme Support all content disappears when i change theme options

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5972
    Nohoteknohotek
    Member

    Any change (any change at all, as far as I can tell) to the theme under appearance > theme options causes the websites’ content to disappear. My current theory is that this is somehow as a result of downloading the template website, and these settings have overwritten the defaults.

    clicking “reset options” returns the website to displaying content, but it means I am unable to make substantive changes through the theme options UI.

    I’ve attached screenshots of the site before and after a change is made to the Agile WP layout via theme options.

    How can I resolve this bug?

    #5992
    ErnestoErnesto
    Member

    Hi, we´d need to get administrator´s permit since with the current level of permission I cannot check your template´s config.

    #6171
    Nohoteknohotek
    Member

    testaccess account has been changed to admin settings.

    #6196
    RaghavendraRaghavendra
    Moderator
    This reply has been marked as private.
    #6212
    ErnestoErnesto
    Member

    Hi, try this:

    -Disable all of your plugins to see if one is causing the issue
    -Update to the latest version both your template and the theme

    Let me know if the problem subsides.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Agile Theme Support’ is closed to new topics and replies.