Reply To: Twitter widget API v1.1 configuration

#1919
Asherpasherp
Member

Have updated the theme to latest version and tried using the *Recent Tweets widget with the Nivo Slider and it is still causing errors (although just not showing images now rather that throwing layout/JS off).

Have tried running it on FlexSlider instead (not preferred) and this is also not working.

The widget is suggesting the details from the application aren’t correct but have double and triple checked and created a new application twice to ensure it wan’t just the application.

Can you please advise what can be done next? Log in details remain the same if you need to check! I have left the widget back out for now so the client can’t see issues.

Thanks! – A