Reply To: Sponsor Images

#1244
Livemeshlivemesh
Keymaster

Hi – welcome back 🙂 Been busy with a submission and answering your query took really long – sorry about that.

You can do couple of things to make things better here –

1) Change the page template to ‘One Column No Sidebars’ – assuming you are not planning to have a sidebar for this page. That will make the images bigger since the page will then expand by about 300px to full width.

2) Have the following code in Custom CSS tab in options panel –

@media only screen and (max-width: 479px)
#our-clients .twocol {
width: 100%;
margin-right: 0 !important;
}

Hope this helps.