Reply To: Remove Comments

#1092
Skeltonmediaskeltonmedia
Member

I found a way around this, I just went to quick edit for the pages and there was an allow comments checkbox. There may be a plugin that was interfering with the tips you provided. I haven’t had time to investigate fully.