Reply To: Remove Comments

#1054
Livemeshlivemesh
Keymaster

Did you check the ‘Discussion’ option as well? That should display this option. Pls confirm. Thanks