Reply To: Portfolio

#549
Livemeshlivemesh
Keymaster

Thanks for bring these to my notice.

1) Will take a look at the flickering effect. I did not notice such a effect on my Macbook Pro running Mountain Lion.
2) Will try to accommodate this as quickly as I can. Today someone asked me to provide the reverse – only lightbox link and no link to post. Will need some changes for both. If you need to do this immediate, pls paste the following CSS into Custom CSS panel in theme options or in the custom.css file under custom folder.

.image-info a.lightbox-link { display: none; }
.image-info .image-info-buttons { width: 45px; margin-left: -22px; }

3) Added to my todo list. Presently if you do want to disable it everywhere, just paste this code into Custom CSS tab in options panel –

.image-info { display: none !important; }

4)This is a major issue since it seems to be the case with blog items as well as portfolio items. Can you try this and see if it helps –

#content .hentry h2.entry-title a:hover { color: #46A5D5; -moz-transition: all 0.2s ease-in-out; -o-transition: all 0.2s ease-in-out; -webkit-transition: all 0.2s ease-in-out; transition: all 0.2s ease-in-out; } 

Thanks
Livemesh