Reply To: Portfolio link

#1911
Livemeshlivemesh
Keymaster

Pls check the installation. I was not aware that you had disabled the hover function. Should link to the page link from the portfolio item now. Thanks.