Reply To: Navigation menu

#2346
Livemeshlivemesh
Keymaster

Pls insert the following CSS into Custom CSS tab in the Theme Options panel or the /custom/custom.css file

#sticky-menu-area-wrap { display: none !important; }

The above will disable the sticky menu for you while you debug this issue.

Looks like you have a few Javascript errors on your site – specially I see one related to CloudFare. Can you pls check if you have a related plugin loaded and try disabling it or changing its configuration to resolve this error? Thanks.