Reply To: Hide Comment Section

#381
Livemeshlivemesh
Keymaster

Yes, there should be a checkbox called ‘Disable comments’ in the page edit window of admin screen. If you cannot find it, pls enable the settings display from “Screen Options” dialog shown on the top right of the page edit window. Thanks