Reply To: Hide Comment Section

#1559
Richardsngrichardsng
Member

Hi Livemesh,

I’ve tried using the settings to disable the comment, but it didnt seem to work. The comments are still there on my page and post even after I disable the comment feature in “Screen Options”. Is there any way you can advise on how to disable the comment fields?